Search found 171 matches

by jonathan
Sat May 08, 2021 9:27 pm
Forum: Google Home Mods
Topic: Google Nest Mini (2nd gen) mod for mic in and aux out?
Replies: 2
Views: 431

Re: Google Nest Mini (2nd gen) mod for mic in and aux out?

od35kw wrote:
Fri Apr 30, 2021 9:48 am
And if not, can I be the first to buy a new one as a guinea pig?
Hi,

I am 90% sure it would work, the microphones are most likely the same.
by jonathan
Mon Apr 19, 2021 3:13 pm
Forum: Solar Discussion
Topic: Solar Dashboard Project
Replies: 291
Views: 165369

Re: Solar Dashboard Project

Can anyone suggest any reasons why I constantly suffer with the problems identified in the images (screen grabs) I've attached This is a brand new device from Jonathan with the latest version of hardware & software. Since setting it up the other day the reboots are getting more frequent & the gaps ...
by jonathan
Mon Apr 19, 2021 3:02 pm
Forum: Solar Discussion
Topic: Solar Dashboard Project
Replies: 291
Views: 165369

Re: Solar Dashboard Project

As I understand it (take that as worth exactly what you paid for it...) the issue is that the ESP running the device doesn't have the juice to power the dashboard consistently with a direct (local network) connection. I'm not 100% sure that is a viable reason as I run dashboards on other ESP device...
by jonathan
Mon Apr 19, 2021 2:49 pm
Forum: Solar Discussion
Topic: Solar Dashboard Cloud Monitoring
Replies: 13
Views: 5003

Re: Solar Dashboard Cloud Monitoring

Ok, please create a device and activate it on the cloud with the new code. Do not delete the device on the cloud! You will lose the code again. There's no reason to. Then take the API key and enter it in the dashboard. Copy it exactly. Let it spin for a min, if it keeps spinning, it probably worked ...
by jonathan
Thu Apr 15, 2021 10:40 pm
Forum: Solar Discussion
Topic: Solar Dashboard Cloud Monitoring
Replies: 13
Views: 5003

Re: Solar Dashboard Cloud Monitoring

After setting up my new box, my Cloud service was not working. I presumed it was because I was using a different box so I deleted the box from the server page and tried to add the new one but the system asks me for a voucher number which I do not recall ever receiving, I do have an API number? Hi G...
by jonathan
Mon Mar 29, 2021 11:01 am
Forum: Solar Discussion
Topic: v5.2 Issues - SOLVED
Replies: 10
Views: 1015

Re: v5.2 Issues - SOLVED

Side note: I do not know how accurate the Renogy BT module is, but it was always showing a 100mA draw without the coop light or automatic door running, and I assume most if not all of that 0.1A was for the BT unit. The coop light just turned off and now the dashboard is showing 10mA !! Wow, good on...
by jonathan
Mon Mar 29, 2021 10:48 am
Forum: Solar Discussion
Topic: v5.2 Issues - SOLVED
Replies: 10
Views: 1015

Re: v5.2 Issues - SOLVED

Thank you John for sticking with it, glad it's running well now. What brand SD card did you end up using? Always good to have the information for other users to try. To use the cloud, make an account here: https://mysolardashboard.snektek.com/signup Then enter the voucher I sent you into the virtual...
by jonathan
Sun Mar 28, 2021 4:37 pm
Forum: Solar Discussion
Topic: v5.2 Issues - SOLVED
Replies: 10
Views: 1015

Re: v5.2 Issues - New Unit

I PM'd you a cloud access code, if you set that up I can keep an eye on your unit as well.
by jonathan
Sun Mar 28, 2021 4:35 pm
Forum: Solar Discussion
Topic: v5.2 Issues - SOLVED
Replies: 10
Views: 1015

Re: v5.2 Issues - New Unit

JohnH wrote:
Sun Mar 28, 2021 4:06 pm

This unit uses a wroom-2u without a USB port as well and all of the forum posts mention a USB port that is missing from my device.
This is because you ordered a unit with external antenna option. For this we use the wroom-2u instead of the node-mcu-v3
by jonathan
Sun Mar 28, 2021 4:32 pm
Forum: Solar Discussion
Topic: v5.2 Issues - SOLVED
Replies: 10
Views: 1015

Re: v5.2 Issues - New Unit

The unit is labelled as v5.2, and shipped with a firmware prior to 4.0-2d5693-2021-03-24-04-38 which it is currently running on. The firmware got updated automatically, this can take 2-3 minutes and the dashboard can seem to behaving strangely. This time will extend if it's interrupted by power loss.