Ground loop buzz

Talk about any modifications to Google Home
Post Reply
Mseamons
Posts: 4
Joined: Sat Feb 03, 2018 12:07 am

Ground loop buzz

Post by Mseamons » Sat Feb 03, 2018 12:15 am

I am getting a bad ground loop buzz out of the mini that I don't get out of other devices, any suggestions?

jonathan
Posts: 68
Joined: Thu Feb 01, 2018 1:12 am

Re: Ground loop buzz

Post by jonathan » Sat Feb 03, 2018 12:27 am

Hi Mike. You shouldn't be getting a buzz.

The negative speaker terminal should be connected to the negative pin on the 3.5mm plug. When you plug in the aux cable any hum should disappear.

If you post a picture of your home mini mod kit wiring I can verify that it's connected properly.

Jon.

Mseamons
Posts: 4
Joined: Sat Feb 03, 2018 12:07 am

Re: Ground loop buzz

Post by Mseamons » Sat Feb 03, 2018 12:55 am

The aux port I received has 3 pins on one side and 1 on the other. I have the reduced line connected to the 2 pins closest to the insertion point, and the wire coming off the negative wire going to the 3rd pin from the insertion point. Nothing is connected to the single pin on the other side. I have tried every combination on all 4 pins to try and get rid of the buzz and/or get the mono to stereo to work, but no luck.

I have now damaged the aux port from so many manipulations. Can I get a replacement at radio shack?

jonathan
Posts: 68
Joined: Thu Feb 01, 2018 1:12 am

Re: Ground loop buzz

Post by jonathan » Sat Feb 03, 2018 1:24 am

Hi Mike.
I'm sorry it hasn't worked out.

From your description it sounds like you don't have it connected right. The reduced line should be connected to the two furthest pin from the insertion point, and the speaker ground connected to the single pin on the other side.
See picture:
plug2.png
plug2.png (6.21 KiB) Viewed 3671 times
I have updated the image and instructions to make it more clear.

I'll send you a few spare plugs.

Jonathan.

Mseamons
Posts: 4
Joined: Sat Feb 03, 2018 12:07 am

Re: Ground loop buzz

Post by Mseamons » Sat Feb 03, 2018 1:43 am

Thanks for your reply and for sending the extra port. I have not tried the configuration you attached, looking forward to seeing if that fixes it.

jonathan
Posts: 68
Joined: Thu Feb 01, 2018 1:12 am

Re: Ground loop buzz

Post by jonathan » Mon Feb 05, 2018 10:07 am

Hi Mike. I sent you 2 plugs this morning.

Tonyo
Posts: 1
Joined: Sat Feb 29, 2020 11:20 pm

Re: Ground loop buzz

Post by Tonyo » Sat Feb 29, 2020 11:28 pm

Hi,

I’m also getting a ground loop buzz, but only after it talks. I can hear the feedback on the speaker and it lasts about 35 seconds and then it stops. Has anyone ran into this issue before?

Just looking at the above diagram, it appears to be different from the instructions shown here
https://lh3.googleusercontent.com/_Eb0S ... 4hqTJ=s320

Any advice would be greatly appreciated

Post Reply