Solar Dashboard Project

Projects related to Solar Power
Dobster
Posts: 14
Joined: Sat Jun 06, 2020 6:47 am

Re: Solar Dashboard Project

Post by Dobster » Wed Sep 23, 2020 5:04 pm

Okay everything has been working reasonably well up until this morning. As a normal morning ritual I have to unplug the network cable and plug it back in to get it to read the card again, but this morning my web page has a blank screen. I can't bring up the dash board on the local machine by either means. (192.168.4.1 0r local address) Just unplugged it until I could check it when I get home from work. The short story is I got it to report to mysolardashboard.com, but still am unable to log in directly. ????

jonathan
Posts: 134
Joined: Thu Feb 01, 2018 1:12 am

Re: Solar Dashboard Project

Post by jonathan » Wed Sep 23, 2020 5:13 pm

Dobster wrote:
Wed Sep 23, 2020 5:04 pm
Okay everything has been working reasonably well up until this morning. As a normal morning ritual I have to unplug the network cable and plug it back in to get it to read the card again, but this morning my web page has a blank screen. I can't bring up the dash board on the local machine by either means. (192.168.4.1 0r local address) Just unplugged it until I could check it when I get home from work. The short story is I got it to report to mysolardashboard.com, but still am unable to log in directly. ????
Did you do the firmware update in the last 3 days?

Dobster
Posts: 14
Joined: Sat Jun 06, 2020 6:47 am

Re: Solar Dashboard Project

Post by Dobster » Wed Sep 23, 2020 5:16 pm

4.0-15e6b2-2020-09-14-21-49, is the last one that I installed. I think a few days ago

jonathan
Posts: 134
Joined: Thu Feb 01, 2018 1:12 am

Re: Solar Dashboard Project

Post by jonathan » Wed Sep 23, 2020 5:18 pm

Ok don't worry about it, it's a known issue, we will have to send a update to fix it.

Dobster
Posts: 14
Joined: Sat Jun 06, 2020 6:47 am

Re: Solar Dashboard Project

Post by Dobster » Wed Sep 23, 2020 5:19 pm

Okay, I'll keep my eyes open.

amente
Posts: 26
Joined: Sat Dec 14, 2019 3:32 pm

Re: Solar Dashboard Project

Post by amente » Fri Oct 09, 2020 12:18 am

Dobster wrote:
Wed Sep 23, 2020 5:19 pm
Okay, I'll keep my eyes open.

@Dobster, the issue seems to be the dashboard is in an inconsistent state due to interrupted firmware update.

We have instructions here on how to manually update the firmware: viewtopic.php?f=3&t=59

Once you follow the steps, it should recover your dashboard to its original working state.

Koivutie7
Posts: 7
Joined: Sun Aug 16, 2020 1:13 pm

Re: Solar Dashboard Project

Post by Koivutie7 » Sun Oct 11, 2020 3:11 pm

I noticed that epever datapower 5V is not very stable, I had to restart several times. I put the wemos d1 as a separate power supply from the epever output of 12V / 5V now it works fine.

Dobster
Posts: 14
Joined: Sat Jun 06, 2020 6:47 am

Re: Solar Dashboard Project

Post by Dobster » Mon Oct 19, 2020 6:07 am

It Okay for awhile, but went completely south yesterday. I reflashed with the new software again, it worked a few minutes and then quit again.
Controller works fine with regular pc software so I'm not sure what's going on.

cedarman
Posts: 4
Joined: Thu Nov 12, 2020 6:28 pm

Re: Solar Dashboard Project

Post by cedarman » Fri Nov 13, 2020 1:00 pm

I just bought a solar dashboard with a Renogy cable and it's not showing up as a WiFi AP. Here's what I've done so far:

- Formatted a 2GB memory card as FAT32 and installed fully into slot.
- Connected u nit to my Renogy Rover LI controller.
- I have not yet installed a CR1220 battery backup. Is it required for basic operation?
- I haven’t connected anything to the MicroUSB connector.

Any suggestions? Am I missing something or are the only instructions available by reading through this thread? The shipping box was empty except for the unit itself :-(

jonathan
Posts: 134
Joined: Thu Feb 01, 2018 1:12 am

Re: Solar Dashboard Project

Post by jonathan » Fri Nov 13, 2020 1:03 pm

cedarman wrote:
Fri Nov 13, 2020 1:00 pm
I just bought a solar dashboard with a Renogy cable and it's not showing up as a WiFi AP. Here's what I've done so far:

- Formatted a 2GB memory card as FAT32 and installed fully into slot.
- Connected u nit to my Renogy Rover LI controller.
- I have not yet installed a CR1220 battery backup. Is it required for basic operation?
- I haven’t connected anything to the MicroUSB connector.

Any suggestions? Am I missing something or are the only instructions available by reading through this thread? The shipping box was empty except for the unit itself :-(
Hey, for your renogy unit, provide a usb power using a micro USB cable. You can use a small car charger connected to your battery.

Post Reply